<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="LeBron sparks Lakers in NBA comeback triumph at Chicago" />
<meta name="description" content="Washington - LeBron James scored 30 points, grabbed 10 rebounds and passed off 11 assists on Tuesday, leading the Los Angeles Lakers to a 118-112" />
<meta name="keywords" content="International Business News, lebron, lakers" />
<meta name="news_keywords" content="International Business News, lebron, lakers" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="LeBron sparks Lakers in NBA comeback triumph at Chicago" />
<meta property="og:site_name" content="Long Beach Star" />
<meta property="og:url" content="https://www.longbeachstar.com/news/262982726/lebron-sparks-lakers-in-nba-comeback-triumph-at-chicago" />
<meta property="og:description" content="Washington - LeBron James scored 30 points, grabbed 10 rebounds and passed off 11 assists on Tuesday, leading the Los Angeles Lakers to a 118-112" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/n241573020789.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@longbeachstar1" />
<meta name="twitter:title" content="LeBron sparks Lakers in NBA comeback triumph at Chicago" />
<meta name="twitter:description" content="Washington - LeBron James scored 30 points, grabbed 10 rebounds and passed off 11 assists on Tuesday, leading the Los Angeles Lakers to a 118-112" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/n241573020789.jpg" />

<title>LeBron sparks Lakers in NBA comeback triumph at Chicago</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.sport24.co.za/OtherSport/International/lebron-sparks-lakers-in-nba-comeback-triumph-at-chicago-20191106" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/long-beach-star.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 06 Nov 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/long-beach-star.png" /></a>
					</div>
					<ul>
						<li><a href="https://www.facebook.com/longbeachstar" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/longbeachstar1" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.longbeachstar.com/rss/5e6fa777ccec8778" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/154063713fe5da1f">United States</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>LeBron sparks Lakers in NBA comeback triumph at Chicago</h2>
							<p>News24<br>06 Nov 2019, 16:13 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/n241573020789.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Washington - <strong>LeBron James</strong> scored 30 points, grabbed 10 rebounds and passed off 11 assists on Tuesday, leading the <strong>Los Angeles Lakers</strong> to a <strong>118-112</strong> comeback NBA victory at <strong>Chicago Bulls </strong>with his third consecutive triple double.</p><p>Anthony Davis produced a season-low 15 points on 6-of-15 shooting with seven rebounds in a return to his hometown, but James surged in the final minutes as the Lakers unleashed a 29-4 fourth-quarter run.</p><p>It was only the third time in James's career that he has produced three consecutive triple doubles after 2009 and 2017.</p><p>The Lakers improved to an NBA-best 6-1 with a third straight road win, having won six in a row since losing their opener to the Los Angeles Clippers.</p><p>"For us to come on a three-game road trip and take care of business means a lot," James said. "For us to come out 3-0, it's a good test for us."</p><p>The Lakers return home for a Friday game against Miami, which fell to 5-2 with a 109-89 loss at Denver.</p><p>"We'll have a good rest and we're going to need it before we play Miami," James said.</p><p>The Lakers, the NBA's top defensive club, captured their sixth straight meeting with Chicago, matching the club's longest active run against any rival.</p><p>The Bulls, paced by Zach LaVine's 26 points, led 65-48 at half-time and were up by as much as 19 in the first half and 18 in the third quarter before the fightback began.</p><p>Los Angeles trimmed the deficit to 93-80 after three quarters, then began the fourth with a 16-0 run sparked by reserves, with Quinn Cook's three-pointer for a 94-93 lead putting the Lakers back on top for the first time since the middle of the first quarter.</p><p>"Our bench is going to be key for us. Our depth has been a good ingredient for us," James said. "They were great. Without them we don't get this win."</p><p>The Lakers outscored Chicago 38-19 in the fourth quarter and looked like the dominant team James hopes can reach the NBA Finals.</p><p>"We can't think about the finals even though that's our aspiration," James said. "We have small goals in mind and that's to be the best defensive team in the league every night.</p><p>"We took a step backwards in the first half but we made up for it in the second half by just locking them down. We have to be able to win in adverse situations."</p><p>They will face another test Friday against a Miami team that was blown out at Denver. Jamal Murray scored 21 points to lead six Nuggets in double figures while Jimmy Butler led Miami with 16 points.</p><p><strong>Hayward has hot hand</strong></p><p>Gordon Hayward scored 39 points, his most in a Boston uniform, and added seven rebounds and eight assists for the Celtics in a 119-113 victory at Cleveland.</p><p>Hayward shot 17-of-20 from the floor including 16-of-16 from two-point range -- becoming the first player since Wilt Chamberlain in 1967 to sink so many two-pointers in a game without a miss.</p><p>Kemba Walker contributed 25 points and eight rebounds for the Celtics, who improved to 5-1.</p><p>Atlanta's Trae Young returned from an ankle injury and produced game highs of 29 points and 13 assists to lead the host Hawks over San Antonio 108-100.</p><p>"I was super anxious to get going," Young said. "My teammates set me up. They knew I was going to catch fire and I did."</p><p><strong>Hornets edge Pacers</strong></p><p>Charlotte's Devonte Graham scored a game-high 35 points off the bench, including two game-winning free throws with 1.7 seconds to play in overtime, as the Hornets edged visiting Indiana 122-120.</p><p>Terry Rozier added 22 points and reserve Bismack Biyombo scored 13 of his 15 points in the fouth quarter to power a Hornets victory fightback.</p><p>T.J. Warren scored 33 points and Malcolm Brogdon added 31 to lead the Pacers, who forced over-time at 113-113 on Brogdon's layup with 16.8 seconds remaining in regulation time.</p><p>Indiana led 117-115 but Graham scored Charlotte's final seven points on a thre-point play and four free throws.</p><p>Shai Gilgeous-Alexander scored 24 points and Chris Paul added 20 to lead Oklahoma City over visiting Orlando 102-94.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338311"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "c109b6f4-03cf-4bc8-9be6-046abd49f2a0",
            d:  "bG9uZ2JlYWNoc3Rhci5jb20=",
            wid: "338311",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338311").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Kxwc4dNJqHQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct31v17.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/eYPo7IBGmGU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v6.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/dSOLUev1k1Q"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v2.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Gv5XK98JYRk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v1.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Long Beach Star</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="https://www.facebook.com/longbeachstar" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/longbeachstar1" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Long Beach Star</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">56</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Long Beach</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>United States</h3>
							<a href="/category/154063713fe5da1f"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262983648/tragedy-on-us-mexico-border-9-members-of-religious-community-killed">Tragedy on U.S.-Mexico border, 9 members of religious community killed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262983648/tragedy-on-us-mexico-border-9-members-of-religious-community-killed"><img
									src="https://cdn.bignewsnetwork.com/cus1573007856748.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SONORA, Mexico - Three cars carrying men, women, and children from a religious community in Mexico were ambushed on Monday ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262978800/amnesty-says-trump-decision-on-paris-reckless-and-selfish">Amnesty says Trump decision on Paris reckless and selfish</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262978800/amnesty-says-trump-decision-on-paris-reckless-and-selfish"><img
									src="https://cdn.bignewsnetwork.com/cus1572987605943.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> One of the world's most prominent human rights organization has slammed the decision of U.S. President Donald Trump to renege ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262973555/trump-officially-declares-us-withdrawal-from-paris-agreement">Trump officially declares U.S. withdrawal from Paris agreement</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262973555/trump-officially-declares-us-withdrawal-from-paris-agreement"><img
									src="https://cdn.bignewsnetwork.com/cus1572951695284.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - The United States announced Monday that it has notified the United Nations that it will begin its ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262984333/study-questions-if-violent-video-games-lead-to-acts-of-violence">Study questions if violent video games lead to acts of violence</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262984333/study-questions-if-violent-video-games-lead-to-acts-of-violence"><img
									src="https://cdn.bignewsnetwork.com/ani1573038197.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Washington D.C. [USA], Nov 6 (ANI): A recent study has questioned the perception of violent video games leading to acts ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262984332/sensex-gains-222-points-cipla-and-icici-bank-top-gainers">Sensex gains 222 points, Cipla and ICICI Bank top gainers</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262984332/sensex-gains-222-points-cipla-and-icici-bank-top-gainers"><img
									src="https://cdn.bignewsnetwork.com/ani1573038191.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Mumbai (Maharashtra) [India], Nov 6 (ANI): Equity benchmark indices erased early losses and made a dramatic recovery in the afternoon ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262984327/activist-urge-pak-to-stop-civilian-atrocities-in-fata-kp">Activist urge Pak to stop civilian atrocities in FATA, KP</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262984327/activist-urge-pak-to-stop-civilian-atrocities-in-fata-kp"><img
									src="https://cdn.bignewsnetwork.com/ani1573037719.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Geneva [Switzerland], Nov 6 (ANI): A Pashtun activist and member of Pashtun Tahafuz Movement (PTM) has urged Pakistan to end ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262983648/tragedy-on-us-mexico-border-9-members-of-religious-community-killed">Tragedy on U.S.-Mexico border, 9 members of religious community killed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262983648/tragedy-on-us-mexico-border-9-members-of-religious-community-killed"><img
									src="https://cdn.bignewsnetwork.com/cus1573007856748.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SONORA, Mexico - Three cars carrying men, women, and children from a religious community in Mexico were ambushed on Monday ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262978800/amnesty-says-trump-decision-on-paris-reckless-and-selfish">Amnesty says Trump decision on Paris reckless and selfish</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262978800/amnesty-says-trump-decision-on-paris-reckless-and-selfish"><img
									src="https://cdn.bignewsnetwork.com/cus1572987605943.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> One of the world's most prominent human rights organization has slammed the decision of U.S. President Donald Trump to renege ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262973555/trump-officially-declares-us-withdrawal-from-paris-agreement">Trump officially declares U.S. withdrawal from Paris agreement</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262973555/trump-officially-declares-us-withdrawal-from-paris-agreement"><img
									src="https://cdn.bignewsnetwork.com/cus1572951695284.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - The United States announced Monday that it has notified the United Nations that it will begin its ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262972500/reducing-dependence-on-coal-poses-risks-to-livelihood-of-miners">Reducing dependence on coal poses risks to livelihood of miners</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262972500/reducing-dependence-on-coal-poses-risks-to-livelihood-of-miners"><img
									src="https://cdn.bignewsnetwork.com/cus1572896404985.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Murray Energy, one of the biggest private U.S. coal companies, has become the fifth coal company to file for bankruptcy ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262968242/tributes-pour-in-for-ireland-radio--tv-legend-gay-byrne">Tributes pour in for Ireland's radio & TV legend Gay Byrne</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262968242/tributes-pour-in-for-ireland-radio--tv-legend-gay-byrne"><img
									src="https://cdn.bignewsnetwork.com/cus1572908814454.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - Tributes have poured in for veteran Irish broadcaster Gay Byrne who has died at ther age of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262965319/plastic-endangering-marine-life-on-a-global-scale">Plastic endangering marine life on a global scale</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262965319/plastic-endangering-marine-life-on-a-global-scale"><img
									src="https://cdn.bignewsnetwork.com/cus1572891464781.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Each year, an estimated eight million tonnes of plastic end up in the ocean equivalent to a full garbage truck ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/175"> <img
								src="https://www.qnetwork.com/movie-posters/clockworkorange-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/175">A Clockwork Orange</a>
								</h5>
								<div>Clockwork Orange</div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="https://www.facebook.com/longbeachstar" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/longbeachstar1" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.longbeachstar.com/rss/5e6fa777ccec8778" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 Long Beach Star. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>